Fork us on GitHub Follow us on Google+ Follow us on Facebook Follow us on Twitter

Opened 3 weeks ago

Closed 3 weeks ago

#774 closed defect (duplicate)

No kernel boot messages on ia64/ski

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone: 0.8.0
Component: helenos/unspecified Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also: #704

Description

When I boot latest mainline in SKI I can see messages from boot loader (ending in Booting the kernel at 0x0000000004800080...) and then nothing until the user-space console initializes. And yet typing 'kcon' takes me to the kernel console which works, proving that kernel console output is working.

Change History (2)

comment:1 Changed 3 weeks ago by Jakub Jermář

See also: #704

This might be a dupicate of #704.

comment:2 Changed 3 weeks ago by Jiri Svoboda

Resolution: duplicate
Status: newclosed

Duplicate of #704. My bad.

Note: See TracTickets for help on using tickets.