Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 6 years ago

Closed 5 years ago

#544 closed defect (worksforme)

cdfs hangs when ata_bd crashes

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone: 0.6.0
Component: helenos/bd/ata Version: mainline
Keywords: cdfs, ata_bd Cc:
Blocker for: Depends on:
See also:

Description

When attempting to mount a cdfs, ata_bd crashes. One would expect cdfs to fail the mount operation. Instead it hangs and renders the entire file system unusable.

Change History (3)

comment:1 Changed 5 years ago by Jakub Jermář

Is this still reproducible?

comment:2 Changed 5 years ago by Jakub Jermář

Component: helenos/unspecifiedhelenos/bd/ata
Keywords: cdfs ata_bd added

comment:3 Changed 5 years ago by Jakub Jermář

Resolution: worksforme
Status: newclosed

Closing as cannot reproduce.

Note: See TracTickets for help on using tickets.