Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 10 years ago

Closed 10 years ago

#8 closed enhancement (duplicate)

Port the arm32 port to real hardware

Reported by: Jakub Jermář Owned by: Vineeth Pillai
Priority: minor Milestone:
Component: helenos/unspecified Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

Porting HelenOS/arm32 to a real ARM machine will benefit the whole project as ARM will become another architecture with native support. Native port will also lower riscs related to breakage in simulators used for the arm32 port.

Change History (2)

comment:1 Changed 10 years ago by Jakub Jermář

Component: unspecified
Owner: set to Vineeth Pillai
Status: newassigned

comment:2 Changed 10 years ago by Jakub Jermář

Resolution: duplicate
Status: assignedclosed

Closing as a duplicate of #134.

Note: See TracTickets for help on using tickets.