Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 10 years ago

Closed 10 years ago

#78 closed defect (duplicate)

Cannot do call2 task_kill 7 0 from kconsole

Reported by: Jakub Jermář Owned by:
Priority: major Milestone: 0.4.1
Component: helenos/kernel/generic Version: mainline
Keywords: kconsole symbol Cc:
Blocker for: Depends on:
See also:

Description

It looks like symbol resolution does not work in the kernel.

Change History (1)

comment:1 Changed 10 years ago by Jakub Jermář

Resolution: duplicate
Status: newclosed

This is probably a partial duplicate of ticket #50. It turns out that one needs to supply the path to the object where the function is defined followed by a colon and followed by the function name.

Note: See TracTickets for help on using tickets.