Fork us on GitHub Follow us on Facebook Follow us on Twitter

#776 closed defect (worksforme)

Kernel test slab2 hangs on SKI

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone:
Component: helenos/unspecified Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

As of latest mainline running kernel test slab2 hangs.

Change History (4)

comment:1 Changed 10 months ago by Jakub Jermář

Milestone: 0.8.0

How do you know it hangs? In my case, it just takes 4 hours to complete, similar to 0.7.2.

comment:2 Changed 10 months ago by Jakub Jermář

If there are no objections, I would like to close this as not a defect.

comment:3 Changed 10 months ago by Jiri Svoboda

Four hours? Yikes. OK it's not a bug. But is the amount of computing resources the test requires reasonable? (cost vs. benefit)

comment:4 Changed 10 months ago by Jakub Jermář

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.