Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 11 years ago

Closed 10 years ago

#76 closed defect (worksforme)

Framebuffer driver hangs on arm32

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone: 0.4.1
Component: helenos/unspecified Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

As of r4413 the FB driver will get stuck before printing the service banner. As a result, there's no console. The problem seems to be the same regardless of GXemul version.

Change History (2)

comment:1 Changed 10 years ago by Jakub Jermář

I can't reproduce this bug as of revision 4435 and mainly 4436. Is it possible that this was a duplicate of ticket #17?

comment:2 Changed 10 years ago by Jakub Jermář

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.