Fork us on GitHub Follow us on Google+ Follow us on Facebook Follow us on Twitter

#716 closed defect (fixed)

Broken UI in edit with long filename

Reported by: Vojtech Horky Owned by: Jiri Svoboda
Priority: minor Milestone: 0.7.2
Component: helenos/app/edit Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

When editing file with long filename (path), the status bar is drawn across two lines. Moving through the file then breaks the UI completely.

Tested with HelenOS from CI (build 93), the issue is probably platform independent. Attaching a screenshot.

Attachments (1)

broken-ui-edit-long-filename.png (50.4 KB) - added by Vojtech Horky 14 months ago.
Notice the bottom lines of the editor after pressing down arrow three times.

Download all attachments as: .zip

Change History (3)

Changed 14 months ago by Vojtech Horky

Notice the bottom lines of the editor after pressing down arrow three times.

comment:1 Changed 14 months ago by Jiri Svoboda

Owner: set to Jiri Svoboda
Status: newaccepted

comment:2 Changed 14 months ago by Jiri Svoboda

Milestone: 0.7.2
Resolution: fixed
Status: acceptedclosed

Fixed (commit)

Note: See TracTickets for help on using tickets.