Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 7 years ago

Closed 2 years ago

Last modified 2 years ago

#515 closed defect (worksforme)

websrv causes kernel panic and halt cpu0

Reported by: Dušan Milovanović Owned by: Jakub Jermář
Priority: major Milestone: 0.7.2
Component: helenos/kernel/ia32 Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

Hi,
I would like to report kernel bug that stops cpu. It can be reproduced every time on my VM. I only need to stress it with apache ab tool, like this:
ab -c 4 -n 10 -t 30 -g /file/for/results http://websrv_ip/index.html

Attachments (1)

Screenshot.png (76.1 KB) - added by Dušan Milovanović 7 years ago.
Screenshot with errors, and kernel output.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Dušan Milovanović

Attachment: Screenshot.png added

Screenshot with errors, and kernel output.

comment:1 Changed 5 years ago by Martin Decky

Milestone: 0.6.00.7.1

comment:2 Changed 2 years ago by Jakub Jermář

Milestone: 0.7.1

comment:3 Changed 2 years ago by Jakub Jermář

Resolution: worksforme
Status: newclosed

I am closing this as I cannot reproduce this kernel panic with 75fcf9b27 on neither amd64 or ia32 and also because there has been no work on this ticket in the last 5 years. Please feel free to open a new ticket if this is still reproducible on your setup.

comment:4 Changed 2 years ago by Jakub Jermář

Milestone: 0.7.2
Note: See TracTickets for help on using tickets.