Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 11 years ago

Closed 11 years ago

#26 closed defect (worksforme)

User space is not working on iMac G4

Reported by: Martin Decky Owned by: Martin Decky
Priority: major Milestone: 0.4.1
Component: Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

The kernel boots OK, but the user space is not working. Unfortunately, there are not many ways how to debug the issue as no input devices are supported on iMac G4.

Change History (1)

comment:1 Changed 11 years ago by Martin Decky

Resolution: worksforme
Status: newclosed

The problem was probably caused by some generic bug which has been already solved. Revision 4299 works flawlessly (except no input, but this is a missing feature).

Note: See TracTickets for help on using tickets.