Fork us on GitHub Follow us on Facebook Follow us on Twitter

Opened 12 days ago

Closed 11 days ago

#808 closed defect (duplicate)

tcp server failing unit tests

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone:
Component: helenos/net/tcp Version: mainline
Keywords: #801 Cc:
Blocker for: Depends on:
See also:

Description

As of revision 5667dcafabd2d4011aab17d1ae71978ce3d3cd45 TCP server is failing unit tests ctrl_seg_teardown, new_data_fin, new_data_small_win.

Change History (2)

comment:1 Changed 12 days ago by Jakub Jermář

Keywords: #801 added

This is a duplicate of #801.

comment:2 Changed 11 days ago by Jakub Jermář

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.