Fork us on GitHub Follow us on Google+ Follow us on Facebook Follow us on Twitter

Opened 9 years ago

Closed 9 years ago

#125 closed enhancement (duplicate)

Automated building of distribution files

Reported by: Jiri Svoboda Owned by:
Priority: major Milestone: 0.4.2
Component: helenos/unspecified Version: mainline
Keywords: Cc:
Blocker for: Depends on:
See also:

Description

Currently upon each release the distribution files are conjured up by Jakub. Instead these must be build automatically so that the building process is repeatable and so that the distribution files can be tested anytime and by anyone.

After a release everyone should be able to go back to the source revision at the release tag and repeat the building of distribution files with a simple command.

Change History (1)

comment:1 Changed 9 years ago by Jiri Svoboda

Resolution: duplicate
Status: newclosed

Forgot I already created a ticket for this. Duplicate of #108.

Note: See TracTickets for help on using tickets.